Regional Outage in DE-1
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Apr 11, 2018 - 22:54 UTC
Update
All sites are back and the region is running normally.
Posted Apr 11, 2018 - 21:50 UTC
Monitoring
Project recovery and deployment remains ongoing and is being monitored.
Posted Apr 11, 2018 - 21:07 UTC
Investigating
Some projects have been restored to full operation, but others are still experiencing issues.
Posted Apr 11, 2018 - 19:28 UTC
Update
Our operations team is continuing to work on a solution to this incident. We will continue to update as we resolve the problem.
Posted Apr 11, 2018 - 19:25 UTC
Update
Our operations team is continuing to work on a solution to this incident. We will continue to update as we resolve the problem.
Posted Apr 11, 2018 - 18:50 UTC
Identified
Our operations team has identified the cause of the issue. We are working on a fix to the problem and will keep you updated as this progresses.
Posted Apr 11, 2018 - 18:24 UTC
Update
Our operations team continues to investigate the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 18:01 UTC
Update
Our operations team is continuing to investigate the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 17:41 UTC
Update
Our operations team is continuing to investigate the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 17:21 UTC
Update
Our monitoring has detected elevated error rates within our internal APIs; This may affect a small number of production sites as well as some development environments. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 17:01 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Apr 11, 2018 - 16:39 UTC