Europe (West) under maintenance
Incident Report for Platform.sh
Resolved
All gateways are functioning normally now. All tests finished successfully and all are serving your requests.
Posted Oct 10, 2017 - 19:32 UTC
Monitoring
We are currently adding more resources to gateways in Europe (West) region. Please excuse us if some requests bounce, we will make it as seamless as possible. Follow us here for updates.
Posted Oct 10, 2017 - 19:15 UTC