Issues in DE-1 Region
Incident Report for Platform.sh
Resolved
All services in DE-1 have returned to normal operation.
Posted Mar 20, 2018 - 19:43 UTC
Monitoring
Sites have returned to operation, we are continuing to monitor the situation.
Posted Mar 20, 2018 - 16:29 UTC
Identified
The internal DNS problem has returned, and we are again taking steps to resolve it.
Posted Mar 20, 2018 - 15:22 UTC
Monitoring
The problem with our internal DNS has been resolved, we are monitoring the situation to ensure all sites are returning to normal operation.
Posted Mar 20, 2018 - 15:17 UTC
Identified
We've identified the issue and are taking steps to resolve it.
Posted Mar 20, 2018 - 15:15 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This is affecting a number of production sites as well as some development environments. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information have received multiple indications that sites are down
Posted Mar 20, 2018 - 14:46 UTC