Regional Outage in DE-1
Incident Report for Platform.sh
Resolved
All sites are back and the region is running normally.
Posted May 15, 2018 - 19:48 UTC
Monitoring
Project recovery and deployment remains ongoing and is being monitored.
Posted May 15, 2018 - 18:36 UTC
Identified
Our operations team has identified the cause of the issue. We are working on a fix to the problem and will keep you updated as this progresses.
Posted May 15, 2018 - 18:15 UTC
Update
Our operations team continues to investigate the issue. We will update you as soon as we have further information.
Posted May 15, 2018 - 17:36 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted May 15, 2018 - 17:08 UTC