Platform.sh
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 2024 - 21:00 UTC
Scheduled - Platform.sh has scheduled a maintenance window in the Europe (West 2) (eu-2.platform.sh) region.

The host servers that run the region will be rebooted and/or upgraded. Downtime during this maintenance is expected only for a small proportion of the region’s projects running on the affected host.



If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 24, 2024 21:00-22:00 UTC

About This Site

Welcome to the Platform.sh status page. You can visit this page whenever you have a question about the service status of our regions and systems.

You can also click on the “Subscribe to updates” button above to receive instant notifications on changes in our service status.

As always, if you experience any issues with Platform.sh, please join us in Slack at https://chat.platform.sh or open a ticket through https://support.platform.sh

Australia (au.platform.sh) ? Operational
Australia East (au-2.platform.sh) ? Operational
Canada (ca-1.platform.sh) ? Operational
Europe (France) (fr-1.platform.sh) ? Operational
Europe (France 3) (fr-3.platform.sh) ? Operational
Europe (France 4) (fr-4.platform.sh) ? Operational
Europe (Germany) (de-2.platform.sh) ? Operational
Europe (Switzerland) (ch-1.platform.sh) ? Operational
Europe (West) (eu.platform.sh) ? Operational
Europe (West 2) (eu-2.platform.sh) ? Operational
Europe (West 4) (eu-4.platform.sh) ? Operational
Europe (North 1) (eu-5.platform.sh) ? Operational
United Kingdom (uk-1.platform.sh) ? Operational
USA (East) (us.platform.sh) ? Operational
USA-2 (East 2) (us-2.platform.sh) ? Operational
USA-3 (West 2) (us-3.platform.sh) ? Operational
USA-4 (East 1) (us-4.platform.sh) ? Operational
Dedicated Enterprise ? Operational
Accounts ? Operational
Console ? Operational
User accounting Operational
Provisioning Operational
Billing Operational
Blackfire ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
We will be performing a routine maintenance in the United Kingdom (uk-1.platform.sh) region to optimize the cloud infrastructure.

All projects and environments will continue to function during the maintenance; however, at one point, you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Posted on Apr 24, 2024 - 11:04 UTC
Past Incidents
Apr 25, 2024
Completed - The scheduled maintenance has been completed.
Apr 25, 13:43 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 19:00 UTC
Scheduled - Platform.sh has scheduled a maintenance window in the Europe (West 4) (eu-4.platform.sh) region.

The host servers that run the region will be rebooted and/or upgraded. Downtime during this maintenance is expected only for a small proportion of the region’s projects running on the affected host.



If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 23, 08:12 UTC
Postmortem - Read details
Apr 25, 07:56 UTC
Resolved - Our engineers have deployed a fix to correct the issues.

All environments in this region should now function as expected.

Apr 25, 07:33 UTC
Update - All live / default environments should now function as expected.
Apr 25, 04:40 UTC
Identified - We have detected an issue affecting service on the eu-2.platform.sh region.

Our Operations team has been notified and is currently working to restore service.
Projects on affected regions may experience outages.

We will update you as soon as we have further information.

Apr 25, 04:12 UTC
Apr 24, 2024

Unresolved incident: Routine Maintenance in Europe (West 2) (eu-2.platform.sh).

Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 00:47 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 00:00 UTC
Scheduled - We will be performing maintenance in the #Europe (Germany) (de-2.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 16, 21:30 UTC
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024
Postmortem - Read details
Apr 12, 12:30 UTC
Resolved - This incident has been resolved.
Apr 12, 11:26 UTC
Monitoring - A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive.

Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.

Mar 29, 11:58 UTC
Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 02:23 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 00:00 UTC
Scheduled - We will be performing maintenance in the Europe (France 3) (fr-3.platform.sh) region to release the latest features, bug fixes and performance updates.

All projects and environments will continue to function during the upgrade; however, at one point, a short downtime of no more than 10 minutes will be experienced. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.

If you have any questions about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also access our public chat channel using https://chat.platform.sh.

Sincerely,
Platform.sh Support Team

Apr 9, 15:09 UTC