Slow Deployment in EU Region
Incident Report for Platform.sh
Resolved
The maintenance operation affecting the deployments has completed. No outages were reported or identified during this event.
Posted Apr 25, 2017 - 18:51 UTC
Identified
Current maintenance tasks have resulted in an unexpected slowdown in deployments. Our infrastructure team is aware of the issue and attempting to resolve.
Posted Apr 25, 2017 - 16:05 UTC